Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Intermittent CDN Performance Impact
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 23:51 UTC
Monitoring
Fastly Engineers have completed the deployment of a fix for this issue to all affected cache nodes. We continue to monitor the results.
Posted Mar 13, 2020 - 23:03 UTC
Update
Fastly Engineers have completed the deployment of a fix for this issue to affected cache nodes in all in APAC and South African POPs, as well as the majority of European POPs.
Posted Mar 13, 2020 - 22:25 UTC
Update
Fastly Engineers have completed the deployment of a fix for this issue to affected cache nodes in all North and South American POPs.
Posted Mar 13, 2020 - 19:14 UTC
Identified
Fastly has identified an issue that has caused increased 5XX errors for customer origins with a Maximum Segment Size (MSS) higher than 1460 bytes. A fix has been identified and is being deployed to affected cache nodes.
Posted Mar 13, 2020 - 18:28 UTC
This incident affected: North America (Ashburn (BWI), Ashburn (DCA), Ashburn (IAD), Ashburn (WDC), Atlanta (ATL), Atlanta (FTY), Atlanta (PDK), Boston (BOS), Chicago (CHI), Chicago (MDW), Chicago (ORD), Chicago (PWK), Columbus (CMH), Dallas (DAL), Dallas (DFW), Denver (DEN), Houston (IAH), Jacksonville (JAX), Kansas City (MCI), Los Angeles (BUR), Los Angeles (LAX), Miami (MIA), Minneapolis (MSP), Minneapolis (STP), Montreal (YUL), New York (JFK), New York (LGA), Newark (EWR), Palo Alto (PAO), San Jose (SJC), Seattle (SEA), St. Louis (STL), Toronto (YYZ), Vancouver (YVR)), South America (Buenos Aires (EZE), Bogota (BOG), Curitiba (CWB), Rio de Janeiro (GIG), Santiago (SCL), Sāo Paulo (GRU)), India (Chennai (MAA), Mumbai (BOM), New Delhi (DEL)), South Africa (Cape Town (CPT), Johannesburg (JNB)), Asia/Pacific (Auckland (AKL), Brisbane (BNE), Dubai (FJR), Hong Kong (HKG), Melbourne (MEL), Osaka (ITM), Perth (PER), Singapore (QPG), Singapore (SIN), Singapore (XSP), Sydney (SYD), Tokyo (HND), Tokyo (TYO), Wellington (WLG)), and Europe (Amsterdam (AMS), Copenhagen (CPH), Dublin (DUB), Frankfurt (FRA), Frankfurt (HHN), Helsinki (HEL), London (LCY), London (LHR), London (LON), Madrid (MAD), Manchester (MAN), Milan (MXP), Oslo (OSL), Paris (CDG), Stockholm (BMA), Vienna (VIE)).