Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Impacted Performance for issuing and updating TLS Certificates
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 13, 2019 - 23:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 13, 2019 - 20:39 UTC
Update
Remediation work is ongoing. We will update as the status changes.
Posted about 1 month ago. Aug 13, 2019 - 04:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 12, 2019 - 23:53 UTC
Investigating
Fastly is currently unable to generate TLS certificates or add domains to existing shared certificates.
Posted about 1 month ago. Aug 12, 2019 - 22:43 UTC