Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Metro Expansion: Frankfurt (FRA)
Scheduled for Oct 17, 23:00 UTC  -  Oct 18, 05:00 UTC
Update
Please be advised that the time of this maintenance event has changed from September 29th, 23:00 UTC to October 17th, 23:00 UTC.
Posted Sep 28, 2022 - 23:56 UTC
Update
Please be advised that the time of this maintenance event has changed from September 22nd, 23:00 UTC to September 29th, 23:00 UTC.
Posted Sep 19, 2022 - 23:49 UTC
Update
Please be advised that the time of this maintenance event has changed from August 25th, 23:00 UTC to September 22nd, 23:00 UTC.
Posted Aug 23, 2022 - 21:20 UTC
Update
Please be advised that the time of this maintenance event has changed from July 25th, 23:00 UTC to August 25th, 23:00 UTC.
Posted Jul 20, 2022 - 22:13 UTC
Scheduled
Fastly will be expanding Frankfurt into a Metro POP. End-users may observe connection resets as traffic is migrated onto new hardware.

As part of this expansion, customers utilizing shielding in the neighboring Frankfurt POP (HHN) will be migrated to the new Metro POP. Once this maintenance window closes, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf after 14 days.
When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin.

Action for Fastly Customers:
1. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses: https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges. Failure to verify origin access lists will result in origin connection disruption.
2. Customers with any questions or concerns should contact their dedicated technical account team or Fastly’s Support team at (support@fastly.com).

For more information on Metro POPs: https://developer.fastly.com/learning/concepts/pop/#metro-pops
Posted Jun 14, 2022 - 22:06 UTC
This scheduled maintenance affects: Europe (Frankfurt (FRA), Frankfurt (HHN)).