Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Global CDN Disruption
Incident Report for Fastly
Resolved
Fastly has observed recovery of all services and has resolved this incident. Customers could continue to experience a period of increased origin load and lower Cache Hit Ratio (CHR).
Posted Jun 08, 2021 - 12:41 UTC
Update
A fix was applied at 10:36 UTC. Customers may continue to experience decreased cache hit ratio and increased origin load as global services return.
Posted Jun 08, 2021 - 11:57 UTC
Monitoring
The issue has been identified and a fix has been applied. Customers may experience increased origin load as global services return.
Posted Jun 08, 2021 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 10:44 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:23 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:11 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:07 UTC
Investigating
We're currently investigating potential impact to performance with our CDN services.
Posted Jun 08, 2021 - 09:58 UTC
This incident affected: Europe (Amsterdam (AMS), Copenhagen (CPH), Dublin (DUB), Frankfurt (FRA), Frankfurt (HHN), Helsinki (HEL), London (LCY), London (LHR), London (LON), Madrid (MAD), Manchester (MAN), Marseille (MRS), Milan (MXP), Munich (MUC), Oslo (OSL), Paris (CDG), Stockholm (BMA), Vienna (VIE)), Africa (Cape Town (CPT), Johannesburg (JNB)), India (Chennai (MAA), Mumbai (BOM), New Delhi (DEL)), South America (Bogota (BOG), Buenos Aires (EZE), Curitiba (CWB), Lima (LIM), Rio de Janeiro (GIG), Santiago (SCL), Sāo Paulo (CGH), Sāo Paulo (GRU)), Asia/Pacific (Auckland (AKL), Brisbane (BNE), Dubai (FJR), Hong Kong (HKG), Melbourne (MEL), Osaka (ITM), Perth (PER), Singapore (QPG), Sydney (SYD), Tokyo (HND), Tokyo (NRT), Tokyo (TYO), Wellington (WLG)), and North America (Ashburn (BWI), Ashburn (DCA), Ashburn (IAD), Ashburn (WDC), Atlanta (FTY), Atlanta (PDK), Boston (BOS), Chicago (CHI), Chicago (MDW), Chicago (ORD), Chicago (PWK), Columbus (CMH), Columbus (LCK), Dallas (DAL), Dallas (DFW), Denver (DEN), Houston (IAH), Jacksonville (JAX), Kansas City (MCI), Los Angeles (BUR), Los Angeles (LGB - LAX/SNA), Miami (MIA), Minneapolis (MSP), Minneapolis (STP), Montreal (YUL), New York (LGA), Newark (EWR), Palo Alto (PAO), Phoenix (PHX), Portland (PDX), San Jose (SJC), Seattle (SEA), St. Louis (STL), Toronto (YYZ), Vancouver (YVR)).