Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Issues with Ticketing System
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 24, 2019 - 10:10 UTC
Investigating
The Fastly support ticketing system is currently experiencing issues. We are working with external parties to restore service, but communications may be interrupted or delayed. In the interim, our support team is reachable through the #fastly irc room on the Freenode network (https://webchat.freenode.net/).
Posted about 2 months ago. Jul 24, 2019 - 08:43 UTC
This incident affected: Fastly Systems (Customer Support Ticketing System).