Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

CDN Performance Impact
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted May 21, 2020 - 09:00 UTC
Update
We are continuing to monitor for any further issues.
Posted May 21, 2020 - 06:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 06:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 05:48 UTC
Identified
We're currently investigating potential impact to performance with our CDN services.
Posted May 21, 2020 - 05:45 UTC
This incident affected: Asia/Pacific (Perth (PER), Sydney (SYD)).