Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

CDN Performance Impact
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 17:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2020 - 16:02 UTC
Update
Fastly has observed a decrease in errors for most customers. Some customers may experience additional impact as global backbones continue to adjust routing. We are monitoring closely and will update as information becomes available.
Posted Aug 30, 2020 - 15:42 UTC
Monitoring
Fastly has observed a decrease in errors for most customers. Some customers may experience additional impact as global backbones continue to adjust routing. We are monitoring closely and will update as information becomes available.
Posted Aug 30, 2020 - 15:39 UTC
Update
Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Traffic has been re-routed in CMH, CPH, and MSP. We are seeing some signs of improvement but continue to see elevated errors in multiple regions.
Posted Aug 30, 2020 - 14:49 UTC
Update
Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Traffic has been re-routed in CMH, CPH, and MSP. We are seeing some signs of improvement but continue to see elevated errors in multiple regions.
Posted Aug 30, 2020 - 14:42 UTC
Update
Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Traffic has been re-routed in CMH, CPH, and MSP. Error rates and congestion remain elevated in multiple regions.
Posted Aug 30, 2020 - 13:14 UTC
Update
Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Error rates and congestion remain elevated.
Posted Aug 30, 2020 - 12:38 UTC
Update
Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Error rates and congestion are elevated but improving as Fastly re-route traffic.
Posted Aug 30, 2020 - 12:04 UTC
Update
Fastly is observing increased errors and latency across multiple regions due to a common IP transit provider experiencing a widespread event. Fastly is actively working on re-routing traffic in affected regions.
Posted Aug 30, 2020 - 11:27 UTC
Update
We're continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 11:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2020 - 10:51 UTC
Update
We're currently investigating potential impact to performance with our CDN services.
Posted Aug 30, 2020 - 10:37 UTC
Investigating
We're currently investigating performance impacts in India, Latin America and Northern Europe. All other locations and services are unaffected.
Posted Aug 30, 2020 - 10:22 UTC
This incident affected: India (Chennai (MAA), Mumbai (BOM), New Delhi (DEL)), North America (Ashburn (BWI), Ashburn (DCA), Ashburn (IAD), Ashburn (WDC), Atlanta (FTY), Atlanta (PDK), Boston (BOS), Chicago (CHI), Chicago (MDW), Chicago (ORD), Chicago (PWK), Columbus (CMH), Dallas (DAL), Dallas (DFW), Denver (DEN), Houston (IAH), Jacksonville (JAX), Kansas City (MCI), Los Angeles (BUR), Los Angeles (LAX), Miami (MIA), Minneapolis (MSP), Minneapolis (STP), Montreal (YUL), New York (LGA), Newark (EWR), Palo Alto (PAO), San Jose (SJC), Seattle (SEA), St. Louis (STL), Toronto (YYZ), Vancouver (YVR)), Europe (Amsterdam (AMS), Copenhagen (CPH), Dublin (DUB), Frankfurt (FRA), Frankfurt (HHN), Helsinki (HEL), London (LCY), London (LHR), London (LON), Madrid (MAD), Manchester (MAN), Milan (MXP), Oslo (OSL), Paris (CDG), Stockholm (BMA), Vienna (VIE)), and South America (Buenos Aires (EZE), Bogota (BOG), Curitiba (CWB), Rio de Janeiro (GIG), Santiago (SCL), Sāo Paulo (GRU)).