Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Elevated Errors in Bogota, Colombia (BOG)
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 23:32 UTC
Update
We're currently investigating performance impacts in South America. All other locations and services are unaffected.
Posted Jul 30, 2020 - 23:22 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 23:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2020 - 22:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 22:42 UTC
Investigating
We're investigating elevated errors in Bogota, Colombia (BOG). All other locations and services are unaffected
Posted Jul 30, 2020 - 22:29 UTC
This incident affected: South America (Bogota (BOG), Buenos Aires (EZE), Curitiba (CWB), Rio de Janeiro (GIG), Santiago (SCL), Sāo Paulo (GRU)).