Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Traffic rerouted in Hyderabad (HYD)
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 16:57 UTC
Update
Traffic in Hyderabad (HYD) has been temporarily rerouted. All other locations and services are unaffected.
Posted Nov 24, 2021 - 12:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2021 - 12:18 UTC
Investigating
We're investigating elevated errors in Hyderabad (HYD). All other locations and services are unaffected
Posted Nov 24, 2021 - 12:08 UTC
This incident affected: India (Hyderabad (HYD)).