Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Elevated Errors in GIG/Rio de Janeiro
Incident Report for Fastly
Resolved
We have resolved the issue with increased errors and suboptimal performance in GIG. During the time of impact, some customers also may have observed a temporary diversion of traffic from other regions to GIG
Posted 28 days ago. Oct 24, 2018 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Oct 24, 2018 - 16:32 UTC
Investigating
We're observing elevated errors in GIG/Rio de Janeiro and are investigating.
Posted 28 days ago. Oct 24, 2018 - 15:55 UTC
This incident affected: South America (Rio de Janeiro (GIG)).