Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Retroactive - Elevated errors in Copenhagen (CPH) and Oslo (OSL)
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 21, 2019 - 23:00 UTC
Monitoring
Fastly Engineers detected elevated errors affecting the Copenhagen (CPH) and Oslo (OSL) data centers from approximately 2019-09-21 21:16 UTC to 2019-09-21 21:19 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Posted about 1 month ago. Sep 21, 2019 - 21:51 UTC
This incident affected: Europe (Copenhagen (CPH), Oslo (OSL)).