Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Investigating intermittent TCP reset issue
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 10, 2018 - 15:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 10, 2018 - 15:03 UTC
Identified
The issue has been identified.
Posted 3 months ago. Feb 09, 2018 - 18:37 UTC
Investigating
We have received reports from a number of customers about intermittent TCP resets from NAT gateways in a popular cloud provider. We are working with the affected customers and the cloud provider to determine the cause. If you are currently experiencing similar issues we recommend opening a ticket with our customer support team, as well as the cloud provider for tracking purposes.
Posted 3 months ago. Feb 09, 2018 - 17:16 UTC