Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Performance Impact to OTFP service
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 07, 2019 - 22:52 UTC
Identified
Starting at 18:52 UTC we began experiencing performance issues with our On The Fly Packaging (OTFP) service. This was resolved as of 19:33 UTC. All other services are unaffected.
Posted 4 months ago. Mar 07, 2019 - 19:47 UTC