Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

VCL Propagation Delays
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 29, 2019 - 01:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Aug 29, 2019 - 01:17 UTC
Update
We're investigating delays in service changes, which includes Purge All.
Posted 21 days ago. Aug 29, 2019 - 01:13 UTC
Investigating
We're investigating delays in service changes.
Posted 21 days ago. Aug 29, 2019 - 00:56 UTC