Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Degraded Performance in Ashburn (IAD)
Incident Report for Fastly
Resolved
This incident has been resolved
Posted 3 months ago. Jun 28, 2018 - 01:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 27, 2018 - 22:49 UTC
Update
Fastly engineers continue to troubleshoot performance degradation affecting the Ashburn (IAD) point of presence. Some customers may continue to experience elevated errors and reduced cache/hit ratio. We will continue to update the status page as information becomes available.
Posted 3 months ago. Jun 27, 2018 - 21:13 UTC
Identified
We're currently investigating degraded performance with the Ashburn (IAD) point of presence. All other services are unaffected.
Posted 3 months ago. Jun 27, 2018 - 19:12 UTC
This incident affected: North America (Ashburn (IAD)).