Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Possible Performance Impact Affecting multiple Data Center locations
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 11:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 14, 2020 - 11:03 UTC
Identified
The issue has been identified and a fix is being implemented. This issue also affected the Fastly app and API.
Posted Jul 14, 2020 - 10:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2020 - 10:49 UTC
Investigating
We're investigating possible performance impact affecting multiple data center locations.
Posted Jul 14, 2020 - 10:42 UTC
This incident affected: North America (Ashburn (BWI), Ashburn (DCA), Ashburn (WDC), Atlanta (ATL), Atlanta (FTY), Atlanta (PDK), Boston (BOS), Chicago (CHI), Chicago (MDW), Chicago (PWK), Dallas (DAL), Dallas (DFW), Denver (DEN), Houston (IAH), Jacksonville (JAX), Kansas City (MCI), Los Angeles (BUR), Los Angeles (LAX), Miami (MIA), Minneapolis (MSP), Minneapolis (STP), Montreal (YUL), New York (JFK), New York (LGA), Newark (EWR), Palo Alto (PAO), San Jose (SJC), Seattle (SEA), St. Louis (STL), Toronto (YYZ)), Europe (Amsterdam (AMS), Copenhagen (CPH), Dublin (DUB), Frankfurt (FRA), Frankfurt (HHN), Helsinki (HEL), London (LCY), London (LHR), London (LON), Madrid (MAD), Milan (MXP), Oslo (OSL), Paris (CDG), Stockholm (BMA), Vienna (VIE)), and Asia/Pacific (Hong Kong (HKG), Singapore (SIN), Tokyo (HND)).