Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

CDN Performance Impact
Incident Report for Fastly
Resolved
This incident has been resolved. Between 16:22 UTC and 17:51 UTC, end users may have experienced intermittent connection timeouts and other errors when attempting to connect to some locations across the Fastly platform.
Posted Jan 22, 2020 - 18:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2020 - 17:18 UTC
Investigating
We're currently investigating potential impact to performance with our CDN services.
Posted Jan 22, 2020 - 16:56 UTC
This incident affected: India (Chennai (MAA), Mumbai (BOM), New Delhi (DEL)), South Africa (Cape Town (CPT), Johannesburg (JNB)), North America (Ashburn (BWI), Ashburn (DCA), Ashburn (IAD), Atlanta (FTY), Atlanta (PDK), Boston (BOS), Chicago (CHI), Chicago (MDW), Chicago (ORD), Columbus (CMH), Dallas (DAL), Dallas (DFW), Denver (DEN), Houston (IAH), Jacksonville (JAX), Los Angeles (BUR), Los Angeles (LAX), Miami (MIA), Minneapolis (MSP), Minneapolis (STP), Montreal (YUL), New York (LGA), Newark (EWR), Palo Alto (PAO), San Jose (SJC), Seattle (SEA), Toronto (YYZ), Vancouver (YVR)), Asia/Pacific (Auckland (AKL), Brisbane (BNE), Dubai (FJR), Hong Kong (HKG), Melbourne (MEL), Osaka (ITM), Perth (PER), Singapore (SIN), Sydney (SYD), Tokyo (HND), Tokyo (TYO), Wellington (WLG)), Europe (Amsterdam (AMS), Copenhagen (CPH), Dublin (DUB), Frankfurt (FRA), Frankfurt (HHN), Helsinki (HEL), London (LCY), London (LHR), London (LON), Madrid (MAD), Manchester (MAN), Milan (MXP), Oslo (OSL), Paris (CDG), Stockholm (BMA), Vienna (VIE)), and South America (Buenos Aires (EZE), Bogota (BOG), Curitiba (CWB), Rio de Janeiro (GIG), Santiago (SCL), Sāo Paulo (GRU)).