Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Fastly API and Application Performance Issues
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 12:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2020 - 12:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2020 - 12:06 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 10:51 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 10:51 UTC
Investigating
We are currently investigating performance issues affecting the availability of manage.fastly.com. CDN delivery, stats aggregation are unaffected.
Posted Aug 04, 2020 - 10:32 UTC
This incident affected: Edge Cloud Services (Fastly API, Fastly Configuration Application, TLS Provisioning).