Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Routing Issues with Major Internet Provider
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 24, 2019 - 17:05 UTC
Monitoring
We have been monitoring misrouted internet traffic via a major provider, leading to intermittent congestion and increased errors. Symptoms began at approximately 10:35 UTC. We have mitigations in place and will continue to monitor the situation.
Posted 2 months ago. Jun 24, 2019 - 13:53 UTC