Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Elevated Errors in the Los Angeles Area
Incident Report for Fastly
Resolved
This incident has been resolved. Some customers may have experienced elevated errors on September 24th from approximately 21:15 UTC to 22:12 UTC.
Posted 29 days ago. Sep 24, 2019 - 23:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Sep 24, 2019 - 22:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Sep 24, 2019 - 22:12 UTC
Investigating
We're currently investigating elevated errors in the Los Angeles area affecting the BUR and LAX points of presence. All other locations and services are unaffected.
Posted 29 days ago. Sep 24, 2019 - 22:09 UTC
This incident affected: North America (Los Angeles (BUR), Los Angeles (LAX)).