Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Performance impact in MDW
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 14, 2019 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 13, 2019 - 23:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 13, 2019 - 22:24 UTC
Investigating
We're currently investigating performance issues in MDW. All other locations and services are unaffected.
Posted 7 months ago. Jan 13, 2019 - 22:13 UTC
This incident affected: North America (Chicago (MDW)).