Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Issues affecting cloud provider routing to Fastly services
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 16 days ago. May 07, 2018 - 17:23 UTC
Monitoring
A fix has been implemented and we are currently monitoring results.
Posted 16 days ago. May 07, 2018 - 17:07 UTC
Investigating
We are actively investigating problems with a cloud provider reaching Fastly services for a small number of customers. Customers may experience increased latency or errors as we work to resolve this.
Posted 16 days ago. May 07, 2018 - 16:29 UTC