Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Retro: Intermittent Periods of Performance Impact to certain POPs
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 14:44 UTC
Identified
Beginning September 5th, 2019, some customers may have experienced intermittent periods of decreased traffic and elevated error rates, primarily affecting the London (LCY) and Frankfurt (HHN) points of presence. End-users may have experienced slow page loads, browser timeouts, or other error messages during these periods of time. The times and duration of these incidents are listed below. Fastly engineers are actively working on preventative measures, and continue to monitor performance closely.

Date Approximate Start (UTC) Approximate End (UTC) Approximate Duration
2019-09-05 14:26 14:54 28 mins
2019-09-08 12:40 12:56 15 mins
2019-09-09 00:01 00:07 6 mins
2019-09-11 14:08 14:18 10 mins
2019-09-12 04:03 04:24 21 mins
2019-09-12 07:40 07:57 17 mins
2019-09-12 14:04 14:14 10 mins
2019-09-13 07:57 08:00 3 mins
2019-09-13 08:11 08:14 3 mins
Posted Sep 13, 2019 - 00:25 UTC
This incident affected: Europe (Frankfurt (HHN), London (LCY)) and North America (Los Angeles (BUR), Los Angeles (LAX)).