Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Global DNS event
Incident Report for Fastly
Resolved
According to our monitoring over the past several hours, this incident appears to have fully resolved.
Posted about 2 years ago. Oct 22, 2016 - 17:32 UTC
Update
Dyn has resolved the incident. We are currently observing normal traffic patterns and will continue to monitor our network for any lingering issues. Please see our security advisory at https://www.fastly.com/security-advisories/widespread-dyn-dns-outage-affecting-fastly-customers for more details.
Posted about 2 years ago. Oct 21, 2016 - 23:02 UTC
Monitoring
The ongoing DNS issues with Dyn are impacting customers who use Dyn for their DNS. Fastly support is available to assist our customers with mitigation procedures. Unfortunately, some of Fastly's providers that help us maintain communications with our customers are also affected. For customers with whom we have not already established an alternate communications method you may reach us on IRC on #fastly in irc.freenode.net'. For updates to the status of the Dyn incident visit https://www.dynstatus.com/incidents/nlr4yrr162t8.
Posted about 2 years ago. Oct 21, 2016 - 18:30 UTC
Update
The DNS issue is ongoing, and Fastly engineering continues work to to mitigate. Email to Support is delayed. Alternate contact methods are available on IRC on #fastly in irc.freenode.net and via customer Slack channel. Absent significant changes, next update will be at 1930 UTC.
Posted about 2 years ago. Oct 21, 2016 - 17:36 UTC
Update
The previous issue has resurfaced. Fastly engineering is in the process of mitigating. Support email is facing delays, we have alternate support contact methods available on IRC on #fastly in irc.freenode.net and via customer Slack channel.
Posted about 2 years ago. Oct 21, 2016 - 16:55 UTC
Identified
The previous issue has resurfaced. Fastly engineering is in the process of mitigating.
Posted about 2 years ago. Oct 21, 2016 - 16:22 UTC
Monitoring
A large DNS event has affected a portion of the Internet. Users, particularly on the US East coast, have experienced difficulties reaching Fastly subscribers' content. Additionally, the Fastly Control Plane and Fastly Application were impacted by this event. Fastly engineers put mitigations in place and are monitoring the situation.
Posted about 2 years ago. Oct 21, 2016 - 15:00 UTC
Update
A global third-party DNS event is impacting Fastly. Clients, particularly on the US East coast, may experience difficulties reaching content served by the Fastly CDN. Fastly engineers have put some mitigations in place.
Posted about 2 years ago. Oct 21, 2016 - 14:08 UTC
Update
A global third-party DNS event is impacting Fastly. Clients in some regions, particularly the US East coast, may experience difficulties reaching the Fastly application or content served by the Fastly CDN. Fastly engineers are actively engaged and working towards a resolution.
Posted about 2 years ago. Oct 21, 2016 - 13:11 UTC
Identified
A global third-party DNS event is impacting the Fastly control plane. As well, clients in some regions may experience difficulties reaching some content served by our CDN. Fastly engineers are actively engaged and working towards a resolution.
Posted about 2 years ago. Oct 21, 2016 - 12:42 UTC
Investigating
Fastly engineers are investigating an issue in which customers are unable to use the Fastly application to reconfigure their Fastly services.
Posted about 2 years ago. Oct 21, 2016 - 11:54 UTC