Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Possible Performance Impact Affecting Dallas (DFW)
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 03:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 02:46 UTC
Investigating
We're investigating possible performance impact affecting the Dallas (DFW) data center. All other locations and services are unaffected
Posted Nov 30, 2021 - 01:35 UTC
This incident affected: North America (Dallas (DFW)).