Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Degraded Performance in Stockholm (BMA)
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 15, 2017 - 22:07 UTC
Monitoring
Traffic is being re-introduced back to Stockholm (BMA). Customers can expect higher connections from our BMA POP while cache fill occurs.
Posted 11 months ago. Nov 15, 2017 - 17:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Nov 15, 2017 - 17:19 UTC
Investigating
We're currently investigating degraded performance in Stockholm. All other locations and services are unaffected.
Posted 11 months ago. Nov 15, 2017 - 17:02 UTC