Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Impacted Performance in South America
Incident Report for Fastly
Resolved
This incident has been resolved. Please note, during the process of mitigating impact from this issue, performance to some of our North American pops may have also been impacted.
Posted 5 months ago. Mar 20, 2019 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 20, 2019 - 18:43 UTC
Investigating
We're currently investigating possible impact to performance in South America. All other locations and services are unaffected.
Posted 5 months ago. Mar 20, 2019 - 18:11 UTC
This incident affected: South America (Buenos Aires (EZE), Curitiba (CWB), Rio de Janeiro (GIG), Santiago (SCL), Sāo Paulo (GRU)).