Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Traffic rerouted in Osaka (ITM)
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted May 19, 2022 - 20:27 UTC
Investigating
Traffic in Osaka (ITM) has been temporarily rerouted. All other locations and services are unaffected.
Posted May 19, 2022 - 18:25 UTC
This incident affected: Asia/Pacific (Osaka (ITM)).