Fastly’s network has built-in redundancies and automatic failover routing to ensure optimal performance and uptime. But when a network issue does arise, we think our customers deserve clear, transparent communication so they can maintain trust in our service and our team. Notices will be posted here when we re-route traffic, upgrade hardware, or in the extremely rare case our network isn’t serving traffic. If you are experiencing issues and do not see a notice posted, please email support@fastly.com for assistance.

Incident - Global CDN Performance Impact
Incident Report for Fastly
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 16:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 16:09 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 16:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 15:50 UTC
Update
We're currently investigating potential impact to performance with our CDN services.
Posted Jan 12, 2021 - 15:38 UTC
Update
We're currently investigating potential impact to performance with our CDN services.
Posted Jan 12, 2021 - 15:29 UTC
Investigating
We are aware of a possible issue and are working to determine the scope and impact.
Posted Jan 12, 2021 - 15:25 UTC
This incident affected: South Africa (Cape Town (CPT), Johannesburg (JNB)), Asia/Pacific (Auckland (AKL), Brisbane (BNE), Dubai (FJR), Hong Kong (HKG), Melbourne (MEL), Osaka (ITM), Perth (PER), Singapore (SIN), Sydney (SYD), Tokyo (HND), Tokyo (TYO), Wellington (WLG)), Europe (Amsterdam (AMS), Copenhagen (CPH), Dublin (DUB), Frankfurt (FRA), Frankfurt (HHN), Helsinki (HEL), London (LCY), London (LHR), London (LON), Madrid (MAD), Manchester (MAN), Marseille (MRS), Milan (MXP), Oslo (OSL), Paris (CDG), Stockholm (BMA), Vienna (VIE)), North America (Ashburn (BWI), Ashburn (DCA), Ashburn (IAD), Ashburn (WDC), Atlanta (FTY), Atlanta (PDK), Boston (BOS), Chicago (CHI), Chicago (MDW), Chicago (ORD), Chicago (PWK), Columbus (CMH), Columbus (LCK), Dallas (DAL), Dallas (DFW), Denver (DEN), Houston (IAH), Jacksonville (JAX), Kansas City (MCI), Los Angeles (BUR), Los Angeles (LAX), Los Angeles (LGB), Miami (MIA), Minneapolis (MSP), Minneapolis (STP), Montreal (YUL), New York (LGA), Newark (EWR), Palo Alto (PAO), San Jose (SJC), Seattle (SEA), St. Louis (STL), Toronto (YYZ), Vancouver (YVR)), and India (Chennai (MAA), Mumbai (BOM), New Delhi (DEL)).